Diario Bernabéu

Encuentra toda la información nacional e internacional sobre españa. Selecciona los temas sobre los que quieres saber más

¿Usas un teléfono antiguo? Google le impedirá acceder a ciertos servicios y aplicaciones.

cambia eso Google Introducido el 27 de septiembre, evitará que las personas que usan Android 2.3 o dispositivos anteriores inicien sesión en las aplicaciones y servicios de la compañía. Tendrán problemas, entre otras cosas, con Google Maps, YouTube o Gmail. La empresa requiere el sistema operativo Android 4.0 o posterior.

La decisión no debería tener un impacto significativo en los usuarios que inician sesión “permanentemente” en su dispositivo. Es posible que aparezcan problemas después de cerrar sesión y cuando intente volver a iniciar sesión si necesita restablecer su contraseña o restaurar la configuración de fábrica. Se expresarán en forma de mensajes con la contraseña o el nombre de usuario incorrectos.

Google La implementación de los cambios es parte de los “continuos esfuerzos de la compañía para garantizar la seguridad de nuestros usuarios”, explicó. Sin embargo, como señala Engadget, Android 2.3 y versiones anteriores (Android 1.0, Android 1.1, Android 1.5 Cupcake, Android 1.6 Donut, Android 2.0 Eclair, Android 2.2 Froyo) son utilizadas por un pequeño porcentaje de personas y se han incluido en “otros”. durante años. Vale la pena señalar que Android 2.3 apareció por primera vez en el mercado en 2010, y 11 años es mucho tiempo para actualizar el sistema a una versión más nueva.

READ  Phil Spencer, director de Xbox, elogia Steam Deck de Valve